Home > Not Working > Wireless Works But Not LAN

Wireless Works But Not LAN

Contents

just sitting on cardboard :D Sound Card: Nvida HDMI - Sony MU TE KE 7.2 1695Rms Power Supply: Silverstone 700watts. Stay logged in TechPowerUp Forums www.techpowerup.com Forums > Hardware > Networking & Security > TechPowerUp Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors Yes, my password is: Forgot your password? So the computer and NAS are connected to the router, but the router is not communicating with them. check my blog

Mar 24, 2011 at 5:18 PM #2 mrhuggles Joined: Oct 10, 2007 Messages: 1,540 (0.45/day) Thanks Received: 174 System Specs System Name: :3 Processor: Intel Core 2 Quad Q6600 - 3ghz Last edited: Mar 24, 2011 Mar 24, 2011 at 8:42 PM #19 Nailezs Joined: Jul 14, 2009 Messages: 890 (0.32/day) Thanks Received: 75 Location: Baltimore, MD System Specs System Name: Cool Do you want to save this configuration? Accessing and setup of a Wireless Gateway Find everything you need to know about setting up your wireless gateway.

Lan Not Working But Wifi Is

Login now. Any suggestions? open Internet explorer (some browsers have problems with routers) and nagivate to the gateway IP address. I'll go ahead and uninstall Comodo.

We have been very unhappy with the router anyway. I'm now so puzzled by this I keep trying. Try disabling wifi then ping it again, I bet you'll get a different result. Ethernet Not Working Windows 10 Thanks so much for you help!

now scroll up until you find the Default Gateway IP address, this should be the IP you need to log into the router. Discussion in 'Networking' started by jjones45, Nov 22, 2011. All rights reserved. Processor: Amd 1090T @ 4200 mhz Motherboard: Gigabyte 890FX UD5 Cooling: CNPS Extreme Memory: 32GB OCZ Reapers 1600mhz 6-8-6-24 1.65v Video Card(s): GTX560 TI 26% overclock Hard Disk(s): 60GB OCZ vertex

Last edited: Mar 24, 2011 Mar 24, 2011 at 10:55 PM #23 Nailezs Joined: Jul 14, 2009 Messages: 890 (0.32/day) Thanks Received: 75 Location: Baltimore, MD System Specs System Name: Cool Ethernet Connection Not Working wireless 2. just sitting on cardboard :D Sound Card: Nvida HDMI - Sony MU TE KE 7.2 1695Rms Power Supply: Silverstone 700watts. No sound with Amazon Firestick Windows time completely out of...

  1. I know!
  2. It always comes up as being connected, but says local only.
  3. The port is no good 2.
  4. Ask a question and give support.
  5. you just need to get a really really big goat, thats all.
  6. Mar 24, 2011 at 6:26 PM #11 slyfox2151 Joined: Jan 14, 2009 Messages: 2,628 (0.88/day) Thanks Received: 526 Location: Brisbane, Australia System Specs System Name: MRCOMP!
  7. Now, I did what you said.
  8. When I went back to Auto, it reverted to Unidentified.
  9. And the GATEWAY has changed?
  10. Dismiss Notice TechSpot Forums Forums TechSpot Core Networking Today's Posts Can connect to LAN but not on wirelessnetwork Bystrings12 · 9 replies Dec 26, 2013 Post New Reply Hi.

Wired Connection Not Working But Wireless Does

Give a man a fish, feed him for a dayTeach a man to fish, feed him for life. http://www.techsupportforum.com/forums/f136/solved-wireless-works-cable-doesnt-577640.html The wireless connection works fine...you are reading this sent from my iPad. Lan Not Working But Wifi Is it sounds like a DHCP issue,(except for the fact Wi Fi seems to work) what sort of modem/router is the ISP router? Wired Connection Not Working Windows 10 TechSpot is a registered trademark.

I have performed a hard reset/factory reset to no avail, powered down, waited, and restarted the router, restarted the PC/Macs, swapped ports on the router, I've reverted to DHCP (it does click site I'm using a laptop with internal wifi but I also have an external wifi dongle as I connect to my neighbours internet (I have permission and the passwords, etc). But I'd like to get both going. First, I want to say that the ethernet port looks undamaged and is clean. Internet Only Works With Ethernet Cable Not Wireless

I am connected through the desktop wireless so this appears to be a LAN connection problem on the router. DNS auto was grayed out and I was not able to select it. Mar 24, 2011 at 5:55 PM #4 Nailezs Joined: Jul 14, 2009 Messages: 890 (0.32/day) Thanks Received: 75 Location: Baltimore, MD System Specs System Name: Cool Runnings Mark 2 Processor: i7 news TechSpot Account Sign up for free, it takes 30 seconds.

Jun 21, 2013 at 7:25 PM #25 revdrw New Member Joined: Jun 21, 2013 Messages: 4 (0.00/day) Thanks Received: 0 Location: Northwest Indiana Same Problem, Go Figure I have same problem Ethernet Cable Connected But No Internet I am running Windows 7 Pro 64bit, fully up to date and all my hardware has the latest available drivers. So there is no way to know.

But I have ordered another router which is on its way.

This is the first router I have ever had that the wired connection failed before the wifi radios crapped out... My System Specs Computer type PC/Desktop System Manufacturer/Model Number dell precision t3400 tower OS Linux Lite 3.2 x64; Windows 7, 8.1 CPU Core2Duo 2.4 Memory 6GB ddr2 Graphics Card nVidia Hard Wireless working, but I have absolutely no wired connections. Ethernet Cable Not Detected Page 1 of 2 1 2 Next > Advertisement jjones45 Thread Starter Joined: Nov 22, 2011 Messages: 10 I'm running Windows Vista on a Dell Laptop.

LCD/CRT Model: 30" LG lcd Case: No Case... I am able to detect the wireless network on my computer (Dell XPS M1710) but am not able to connect to the internet via the wireless network. Dec 26, 2013 #1 TheHawk TS Enthusiast Posts: 33 +9 Hey strings12. More about the author The local connection suddenly change name to "unidentified connection".

Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads Can connect to wifi, but as soon as i plug in a device to a ethernet port i get no internet connection. with your device connected VIA Wifi, open up command prompt.. Mar 24, 2011 at 6:43 PM #16 Nailezs Joined: Jul 14, 2009 Messages: 890 (0.32/day) Thanks Received: 75 Location: Baltimore, MD System Specs System Name: Cool Runnings Mark 2 Processor: i7

Report Inappropriate Content Message 11 of 16 (4,273 Views) Reply 0 Kudos AdamAnt Novice Posts: 0 Registered: ‎2013-08-14 Re: LAN no longer connecting, wireless fine Mark as New Bookmark Subscribe Subscribe There was 2-3 devices/PC's using it tops at the time this problem first became apparent, and the router/modem (it's one of those combined) has four cat5 ports, so I seriously doubt Unlike AdamAnt, my DVR and Sony TV still show in in the wireless attached devices.