Home > World Of > World Of Warcraft And Nv4_disp

World Of Warcraft And Nv4_disp

Ok so I figured I will update my drivers, so I uninstalled old ones in safe mode, after downloading the new updated ones for my video card installed again in safe Everyone that has had this happen has said same thing, worked fine for years and then bam this error. And only so far as i know on this character. Unless you're happy with playing games at the lowest settings?My 1st question to you is, why aren't you running SP3? http://upxpress.net/world-of/world-of-warcraft.php

I can say goodbye to ac1 and ac2 forever. Click here to join today! Boruna View Public Profile Find all posts by Boruna WoW (#6) Snooba the Wookie Member Guru Videocard: Processor: Mainboard: Memory: Soundcard: PSU: WoW - 12-02-2004, 21:05 | posts: 61 Wabe 85 Human Mage 0 8 posts Wabe Ignored 12 Jan 2011 (Edited) Copy URL View Post I got the same error as well, but only in Loch Modan, Dun Morogh

Have you tried a burn in test with something like Furmark on the GPU? Swenis my temps (#9) jfolds Master Guru Videocard: EVGA Geforce 470 Processor: Intel Q6550 Quad 12mb Mainboard: Asus Rampage II Memory: 16gig Corsair XMS DDR3 Soundcard: Soundblaster PSU: Tagan What happens is..it just freezes...sometimes it comes back, but most of the time the sound starts to stutter like repead it self, then a min later bod.

Aggramar Ahn'Qiraj Aerie Peak / Bronzebeard Al'Akir Aggra / Grim Batol Aggramar / Hellscream Al'Akir / Skullcrusher / Xavius Alonsus Anachronos Alonsus / Anachronos / Kul Tiras Arathor / Hellfire Arathor I tried the latest one (70.90) and while everything looks good again, I am having terrible performance now. nv4_disp Error - World of Warcraft Started by yakk , Nov 13 2008 08:33 PM Please log in to reply 1 reply to this topic #1 yakk yakk Members 2 posts Computing.Net cannot verify the validity of the statements made on this site.

Password Videocards - NVIDIA GeForce Drivers Section In this section you can discuss everything GeForce driver related. I am running a 5950 fyi. This indicates problem with device itself or with device driver programing the hardware incorrectly. Do you guys have any tweaks or ideas how I can play this game without it freezing every twenty minutes?

Jamie jfolds View Public Profile Find all posts by jfolds (#4) Swenis Videocard: Processor: Mainboard: Memory: Soundcard: PSU: 12-02-2004, 20:47 | posts: n/a What drivers are you Cant hurt anything i guess anyways than it already is, i dont know why i hadnt updated the sp3 just hadnt. Hopefully this will help remedy the problem. It aslo randowly happens at i using IE, watch youtube or even doing nothing, I guess its the same issue as Win 7 has.Everything is fine at safe mode, so now

To restore higher level multisampling, please use driver version 158.22 or higher. My question is why only those zone's ? https://www.surveymk.com/s/R5D3LCF Jscarleteast 110 Tauren Hunter 5760 11 posts Jscarleteast Ignored Mar 3, 2011 (Edited) Copy URL View Post I did not see any difference between 266.58 and 260.99. I'm sure you're going to say it worked fine with SP2, but that doesn't answer the question.

I've been having lately some probs with the Error 132 while playin. useful reference Sharoth View Public Profile Find all posts by Sharoth (#16) Warlock82 Newbie Videocard: Geforce FX 5700LE Processor: Pentium 4 (3ghz) Mainboard: Intel D865PERL Memory: 1gb SDRAM (I think) Soundcard: installed SP3?2. Advertisement LostInKY Thread Starter Joined: Sep 18, 2009 Messages: 6 Ok I have been playing wow for about year and half now again, since I quit last time.

  1. Tanis, Apr 20, 2010 #4 LostInKY Thread Starter Joined: Sep 18, 2009 Messages: 6 Everything that you listed up there as far as checking yeah seems to be fine, no overheating,
  2. Ill dl the others for motherboard just in case but i have a disc but it dont hurt to have that way as well.
  3. but before the blue screen i can still hear the sound/music from my head set, and same for any website flash video.
  4. Or is it (the DLL) DEFINITELY NOT the one to blame for my WoW Crashes?
  5. thank you again.
  6. Blood and Gore Crude Humor Mild Language Suggestive Themes Use of Alcohol Violence Online Interactions Not Rated by theĀ ESRB PC Games ALL How-tos Win 10 Win 8 Win 7 Win XP
  7. If not, download & install CCleaner-Slim.
  8. Thanks for links i have the updated drivers dled onto the computer for hte nvidia card.

dll-error/However I made it to Step 3. Using the site is easy and fun. No, create an account now. my review here After a minute of 2 i got the same error as you Ritsi.

The 66.93 drivers SUCK for me no doubt, but the 66.77s are a little better. This site is completely free -- paid for by advertisers and donations. But last night the flashes of color suddenly turned into locking up wow and going to the blue screen of death saying device drive got stuck in loop.

I would try waiting it out until they fix it, especially if other people are having the same problem. "I think there is a world market for maybe five computers." -

The difference in the way the problem presents itself between XP and Win 7 is normal. All rights reserved. Its now doing it on even browsing web now and then or opening up some programs and screen flashes *just did it again*.Im really hoping sombody has a solution for me wow, the world is so huge its always looking for something to load and if it takes 2 long on ..

booted into normal mode, allowed generic drivers to load, disabled anti-v, then installed latest nvidia drivers?5. Report • #6 jam April 18, 2010 at 16:33:55 You tried everything I suggested?1. Tanis, Apr 20, 2010 #6 LostInKY Thread Starter Joined: Sep 18, 2009 Messages: 6 Ive tried almost everything, but still nothing is showing that its wrong. get redirected here Advertisement Recent Posts VPN for privacy- worth it or not?

Once it appeares, it will keep apperaing every few seconds until the operating system shuts down automatically and reboot. My videocard is also a supported videocard: Nvidea 7600 GTIm at work so i cant give you my system speccs and i got this error since 2 weeks now i think, This is a not-so-rare problem that happens to many people that play the game ever since the download of a recent patch. Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy


Please re-enable javascript to access full functionality. LostInKY, Apr 17, 2010 #1 Sponsor bobelinho Joined: Apr 14, 2010 Messages: 20 Try to download World of Warcraft latest patch . Its now doing it on even browsing web now and then or opening up some programs and screen flashes *just did it again*.Im really hoping sombody has a solution for me Search Forums Show Threads Show Posts Advanced Search Tag Search Go to Page...

Thread Tools Display Modes
World of Warcraft and lockups/nv4_disp.dll

You have the LE version which makes it even worse. Uninstalling the driver does this as well.The video card is probably dying if it can't run with the proper drivers installed. Then replaced me a new power to 800W, not working. Click here to Register a free account now!

Almost everyone who is dealing with this problem has these things in common: -It began occurring after the download of a very recent patch. -Having a nVidia video card, usually a